Sumble - Data Shares out of Date – Incident details

Data Shares out of Date

Resolved
Major outage
Started 17 days agoLasted 4 days

Affected

Data Shares

Major outage from 2:00 AM to 6:11 PM

Updates
  • Resolved
    Resolved

    All customers now have updated data shares, and the underlying issues have been resolved. We are investigating multiple options going forward to help prevent delays on data shares in the future. Thanks for your patience and please reach out to us with any further questions.

  • Update
    Update

    The latest data are still generating for all customers. We now expect this process to continue running overnight, and will update by noon Eastern tomorrow with further updates as needed.

  • Monitoring
    Monitoring

    Data Share processing is proceeding as expected. We anticipate all shares to be updated by Midnight Eastern time/9 P.M. Pacific tonight (Monday 22 September). We will also update again if there are any further developments.

  • Identified
    Identified
    Data Shares haven't been updated since Friday, September 19. The issue has been identified and a fix has been released. We're monitoring the latest runs and will provide an update when data has been delivered. Apologies for the inconvenience.