Sumble - Weekly alert feed emails are delayed – Incident details

Weekly alert feed emails are delayed

Resolved
Partial outage
Started about 2 months agoLasted about 11 hours

Affected

Website

Operational from 11:00 AM to 10:25 PM

Updates
  • Resolved
    Resolved

    We have confirmed a fix and all email alerts will go out on Tuesday. Thanks for your patience while we assure we're providing you high quality information.

  • Investigating
    Investigating

    This morning, we noticed an issue with generating the weekly alert feed emails. Out of an abundance of caution, we are delaying sending further emails until we have identified a proper fix to assure all users get content that meets our standards for quality and relevance. We will update as emails are ready to send later today.

    No other services are affected at this time.