Sumble - Snowflake data share permissions issue – Incident details

Snowflake data share permissions issue

Resolved
Operational
Started 2 months agoLasted about 1 hour

Affected

Data Shares

Operational from 4:07 PM to 5:15 PM

Updates
  • Resolved
    Resolved

    Overnight permission grants to data share customers through Snowflake failed, and access to the shares was revoked. We have restored access to the shares and are working on a full fix and tests to catch this condition.

  • Investigating
    Investigating

    Overnight permission grants to data share customers through Snowflake failed, and access to the shares was revoked