Sumble - Site performance degredation – Incident details

Site performance degredation

Resolved
Major outage
Started 8 days agoLasted about 1 hour
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Our monitoring systems alerted us to performance issues with the site. We identified some impacts on the underlying resources, and are resolving the impacts and monitoring the site. We will continue to investigate and will resolve the issue once we are confident we have fully remediated the performance impacts.